Roaming data policy incorrect applied to devices

Incident Report for Jamf

Resolved

Issue is now resolved
Posted Feb 14, 2025 - 15:57 UTC

Monitoring

Fix has been deployed, for immediate resolution you can either :
- Open the Jamf Trust app and pull down from the top to trigger a Status Update
- Switch interfaces i.e. from Cellular to Wi-Fi and back

The root cause has been identified and measures have taken place to prevent it from reoccurring
Posted Feb 14, 2025 - 12:49 UTC

Investigating

We are currently investigated an issue where devices are being treated as Roaming whilst in the Domestic zone. This is prevents the device from using Cellular data and sends out email alerts to the Admin and User.
Posted Feb 14, 2025 - 11:22 UTC
This incident affected: Jamf Threat Defense, Jamf Private Access and Jamf Data Policy (Data Policy, Notifications, Reporting).