Upgrade to 10.17.1
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted Dec 08, 2019 - 02:53 UTC
Investigating
Here is an update in the 10.17.1 upgrades. The issues that delayed the upgrade have been identified and resolved. The scheduled maintenance has been completed. We apologize for the inconvenience this may have caused
Posted Dec 08, 2019 - 02:52 UTC
This incident affected: Jamf Pro - Standard (us-east-1: Jamf Pro - Standard).