Jamf Pro Partial Outage
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 15:19 UTC
Identified
An issue has been identified that is affecting less than 1% of Jamf Pro customers. We are working to resolve and will provide next update in 45 minutes.
Posted Feb 26, 2020 - 14:54 UTC
This incident affected: Jamf Pro - Standard (us-east-1: Jamf Pro - Standard).