Jamf Now - Device Communication Issue
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 18:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2020 - 18:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 02, 2020 - 20:51 UTC
Investigating
We are investigating an issue that affects some customers and delays communication between managed devices and Jamf Now.
Posted Jan 02, 2020 - 17:19 UTC
This incident affected: Jamf Now.