Degraded performance of internet traffic classification
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 16:09 UTC
Identified
On specific version of the On-device classification (ODCF app ver. 11.29), content classification is unable to classify the host.
Therefore, blocking of internet according to set up internet policy does not work on those devices.


The issue has been identified and fix is in progress of being released
Posted Apr 03, 2024 - 15:36 UTC
This incident affected: Jamf Threat Defense, Jamf Private Access and Jamf Data Policy (Threat Defense, Data Policy).