Content Filtering Not Working

Incident Report for Jamf

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 13:41 UTC

Investigating

We are currently investigating an issue affecting content filtering functionality for a subset of customers. Some previously blocked web content may not be filtered as expected.
Our team is actively working on a resolution and we will provide updates as they become available.

Affected Regions: AP East1, AP Northeast1, AP Northeast2, AP Southeast1 regions

Workaround/Customer Actions: No customer action required at this time.
Posted Sep 10, 2026 - 13:18 UTC
This incident affected: Jamf Security Cloud - Secure Proxies (APAC - Hong Kong, APAC - Japan, APAC - Singapore, APAC - South Korea).