This incident had been resolved. All regions are functioning as normal.
Posted Nov 01, 2024 - 16:12 UTC
Monitoring
S3 data forwarding in us-east-1 is returning to normal. Some customers may still see delays in S3 message delivery, but we anticipate a return to normal latency within the next 24 hours.
Posted Oct 31, 2024 - 20:05 UTC
Update
All regions are back to normal service with the exception S3 forwarding in us-east-1. This S3 queue still has a backlog. We are working on accelerating the clearing of this backlog.
Posted Oct 31, 2024 - 13:22 UTC
Update
All regions are back to normal service with the exception of us-east-1. Data from us-east-1 is being sent again, but there remains a backlog of data from the incident. We are working on accelerating the clearing of the backlog.
Posted Oct 31, 2024 - 00:33 UTC
Identified
There is an issue with data forwarding to third party services from the macOS Security Portal with Jamf Protect. Data forwarding continues to be paused temporarily as we implement a fix.
Data forwarding from Jamf Security Cloud is unaffected.
Posted Oct 30, 2024 - 17:30 UTC
Investigating
There is an issue with data forwarding to third party services from the macOS Security Portal with Jamf Protect. Data forwarding has been paused temporarily as we investigate a fix.
Data forwarding from Jamf Security Cloud is unaffected.