Intermittent authentication failures when logging into Jamf Protect

Incident Report for Jamf

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 16:36 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 16:33 UTC

Monitoring

Our IDaaS provider has taken the necessary remediation steps and we are now observing full recovery. We are continuing to monitor this issue, however all symptoms have resolved.
Posted Nov 18, 2025 - 16:31 UTC

Investigating

Some customers are experiencing an inability to authenticate via OIDC when accessing the Jamf Protect Admin Console with Jamf ID or their IdP configured in Jamf Account, due to an upstream issue with our IDaaS provider.
Posted Nov 18, 2025 - 16:09 UTC
This incident affected: Jamf Protect (ap-northeast-1: Jamf Protect, ap-southeast-2: Jamf Protect, eu-central-1: Jamf Protect, eu-west-2: Jamf Protect, us-east-1: Jamf Protect, us-west-2: Jamf Protect).