Jamf Protect Partial Outage
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 06:34 UTC
Update
Issues have been resolved - Service operational
Posted Nov 26, 2020 - 06:33 UTC
Update
We are continuing to investigate this issue.
Posted Nov 26, 2020 - 06:32 UTC
Investigating
Jamf Protect is seeing issues. The outages are affecting devices ability to check in as well as some sporadic errors in the UI. The lack of check-ins may affect insights reporting. Threat Prevention will continue to work on the device - although reporting may be delayed to the console. If a log or an alert takes place on the machine - it is cached locally until the outage is resolved and then they will be processed by Jamf Protect's cloud.
Posted Nov 25, 2020 - 19:14 UTC
This incident affected: Jamf Protect (eu-central-1: Jamf Protect, eu-west-2: Jamf Protect, us-east-1: Jamf Protect, ap-northeast-1: Jamf Protect, ap-southeast-2: Jamf Protect).