Intermittent issue affecting retrieving the JWT for Jamf Auto Update

Incident Report for Jamf

Monitoring

The issue has been identified, and a fix has been rolled out.

We will keep monitoring.
Posted Dec 08, 2025 - 15:00 UTC

Investigating

We have been notified of an intermittent issue affecting retrieving the JWT for Jamf Auto Update.

This is currently under investigation.
Posted Dec 08, 2025 - 12:14 UTC
This incident affects: Jamf Auto Update (CDN).