TLS certificate misconfiguration for a subset of core services

Incident Report for Jamf

Resolved

This incident has been resolved.
Posted Feb 24, 2025 - 16:24 UTC

Investigating

We are currently investigating this issue. Anyone with an active session in RADAR should stay connected but new logins are down.
Posted Feb 24, 2025 - 15:51 UTC
This incident affected: Jamf Threat Defense, Jamf Private Access and Jamf Data Policy (Private Access, Threat Defense, Data Policy, Authentication and Admin Management, Device Management, Reporting).