Intermittent authentication failures across Jamf services

Incident Report for Jamf

Resolved

Our IDaaS provider has taken the necessary remediation steps and we are now observing full recovery. We are continuing to monitor this issue, however all symptoms have resolved.
Posted Nov 16, 2025 - 21:01 UTC

Monitoring

Some customers experienced a temporary inability to authenticate via OIDC when accessing services with Jamf ID or their IdP configured in Jamf Account, due to an upstream issue with our IDaaS provider.

Affected Services: All Jamf services relying on Jamf ID / OIDC authentication
Affected Regions: Global
Business Impact: Temporary service interruption; users unable to log in
Estimated Users Impacted: Unknown; global authentication flow

Actions:
Jamf identified upstream authentication errors beginning at 2025-11-16 20:04 UTC.
Services began recovering at 2025-11-16 20:14 UTC after stabilisation of the IDaaS provider.
We are monitoring authentication performance as the provider continues their investigation.
A support ticket remains open with the vendor for further detail.

Workaround / Customer Actions:
No customer action required at this time.
Posted Nov 16, 2025 - 20:53 UTC
This incident affected: Jamf Account and Jamf ID.