Jamf Now - Device Communication Issue
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 21:32 UTC
Investigating
We are investigating an issue with communication between Jamf Now and managed devices that affects some users.
Posted Jul 09, 2020 - 19:53 UTC
This incident affected: Jamf Now.