Jamf Pro Partial Outage

Incident Report for Jamf

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 15:12 UTC

Identified

An issue has been identified that is affecting some Jamf Pro customers. We are working to resolve and will provide next update in 45 minutes.
Posted Mar 18, 2025 - 14:35 UTC
This incident affected: Jamf Pro - Standard (eu-west-2: Jamf Pro - Standard).