Jamf Pro Partial Outage
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted Jan 23, 2021 - 22:43 UTC
Update
Maintenance is still in progress in us-east-1, but is complete in all other regions.
Posted Jan 23, 2021 - 21:51 UTC
Investigating
We are restarting standard servers throughout all the regions. You may experience a partial outage during this time. We will post an update once the maintenance is complete.
Posted Jan 23, 2021 - 14:01 UTC
This incident affected: Jamf Pro - Standard (ap-northeast-1: Jamf Pro - Standard, ap-southeast-2: Jamf Pro - Standard, eu-central-1: Jamf Pro - Standard, eu-west-2: Jamf Pro - Standard, us-east-1: Jamf Pro - Standard, us-west-2: Jamf Pro - Standard).