Jamf Cloud Partial Outage - Production Hosting in USE1 Region
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 15:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2020 - 15:31 UTC
Identified
An issue has been identified and a fix is being implemented. This impacts a small portion of our Production customers in the USE1 region. An update will be posted shortly.
Posted Feb 24, 2020 - 15:19 UTC
This incident affected: Jamf Pro - Standard (us-east-1: Jamf Pro - Standard).