Jamf Cloud Distribution Service (JCDS) - us-east-1: JCDS
Incident Report for Jamf
Resolved
All services should be back to normal operation. Sorry for any inconvenience this has caused.
Jamf Cloud Distribution Service (JCDS) - us-east-1: JCDS

Jamf Cloud Distribution Service (JCDS) - us-west-2: JCDS
Posted May 06, 2022 - 17:15 UTC
Update
We are continuing to monitor for any further issues.
Posted May 06, 2022 - 16:51 UTC
Update
We performing some maintenance on the RDS servers, we expect everything to be fully functional when this is complete.
Jamf Cloud Distribution Service (JCDS) - us-east-1: JCDS

Jamf Cloud Distribution Service (JCDS) - us-west-2: JCDS
Posted May 06, 2022 - 16:25 UTC
Update
We are continuing to monitor for any further issues.
Posted May 06, 2022 - 16:02 UTC
Monitoring
There was an underlying issue with the RDS servers. All services should be back to normal operation. Sorry for any inconvenience this has caused. We will continue to monitor before resolving.
Jamf Cloud Distribution Service (JCDS) - us-east-1: JCDS

Jamf Cloud Distribution Service (JCDS) - us-west-2: JCDS
Posted May 06, 2022 - 15:48 UTC
Identified
The issue has been identified and we are remedying the underlying issues currently.
Jamf Cloud Distribution Service (JCDS) - us-east-1: JCDS

Jamf Cloud Distribution Service (JCDS) - us-west-2: JCDS
Posted May 06, 2022 - 14:25 UTC
Investigating
We are currently investigating this issue and will provide details shortly.
Jamf Cloud Distribution Service (JCDS) - us-east-1: JCDS
Jamf Cloud Distribution Service (JCDS) - us-west-2: JCDS
Posted May 06, 2022 - 13:59 UTC
This incident affected: Jamf Cloud Distribution Service (JCDS) (us-east-1: JCDS, us-west-2: JCDS).