Jamf School Degraded Performance
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 19:36 UTC
Monitoring
Fix in place, we're monitoring the application.
Posted Sep 17, 2021 - 15:18 UTC
Identified
We've identified the issue and are proceeding with the fix.
Posted Sep 17, 2021 - 14:03 UTC
Investigating
We're experiencing degraded performance of the application, which can result in 50x errors.
Posted Sep 17, 2021 - 13:47 UTC
This incident affected: Jamf School (eu-central-1: Jamf School).