Threat detection notifications for App Store flagged as a sideloaded app

Incident Report for Jamf

Resolved

This incident has been resolved.

Actions: A fix has been applied for notifications of App Store app flagging as sideloaded.

Customer Action Required: UEM Synchronization
To remediate the side-loaded app events identified during this incident, please perform a UEM sync between Jamf Security Cloud and your MDM solution. This sync will also update device risk state used by Access policies.
To synchronize: Navigate to Jamf Security Cloud > Integrations > UEM Connection > Settings > Actions > Synchronize

If a UEM sync was previously performed and alerts still persist, please perform a full sync again. The issue has now been fully resolved and syncing will remediate the false positive events. Alternatively, you can manually archive the specific threat in Radar > Threats view. To synchronize: Navigate to Jamf Security Cloud > Integrations > UEM Connection > Settings > Actions > Synchronize

If you have questions or need assistance, please contact Jamf Support.
Posted Feb 04, 2026 - 16:21 UTC

Monitoring

Actions: A fix has been applied for notifications of App Store app flagging as sideloaded.

Customer Action Required: UEM Synchronization
To remediate the side-loaded app events identified during this incident, please perform a UEM sync between Jamf Security Cloud and your MDM solution. This sync will also update device risk state used by Access policies.
To synchronize: Navigate to Jamf Security Cloud > Integrations > UEM Connection > Settings > Actions > Synchronize
If you have questions or need assistance, please contact Jamf Support.

We apologize for any inconvenience.
Posted Feb 03, 2026 - 22:21 UTC
This incident affected: Jamf Threat Defense, Jamf Private Access and Jamf Data Policy (Threat Defense).