Jamf Now - inability to install apps

Incident Report for Jamf

Resolved

This incident has been resolved.
Posted Feb 04, 2022 - 13:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2022 - 09:31 UTC

Update

Ongoing instability with Apple's Volume Purchase Program app assignment service is still affecting the ability to deploy some applications out of the App Store. Thank you for your patience as we work with Apple to resolve the issue.
Posted Feb 03, 2022 - 22:40 UTC

Update

We are continuing to resolve app installation issues
Posted Feb 03, 2022 - 20:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 03, 2022 - 12:40 UTC

Identified

An issue has been identified that is affecting app installations. We are working to resolve and will provide next update in 45 minutes.
Posted Feb 03, 2022 - 11:45 UTC
This incident affected: Jamf Now.