Jamf Trust iOS 11.39.1 On-Device Content Filtering Connectivity Issues
Incident Report for Jamf
Resolved
The issue is fixed in the new Jamf Trust iOS version 11.39.2. If you experience the connectivity issue, please restart your device and install the newest Jamf Trust iOS version available in Apple App Store.
Posted Oct 08, 2024 - 15:59 UTC
Identified
We have identified potential connectivity loss issue for iOS devices that are using on-device content filtering and installed the newest Jamf Trust iOS 11.39.1. The issue is intermittent and might not impact all the devices.

If you experience loss of connectivity, restart of the device should temporarily fix it. We are working hard to resolve the issue.
Posted Oct 08, 2024 - 14:05 UTC
This incident affected: Jamf Threat Defense, Jamf Private Access and Jamf Data Policy (Private Access, Threat Defense, Data Policy).