Jamf Cloud partial outage
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 18:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2024 - 16:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2024 - 15:12 UTC
Identified
We have identified a problem with our user service communication in the Jamf Security Cloud and Jamf Safe Internet environments, we are working on a resolution. Services impacted may include:
User service affecting administrator access to the JSC portal,
- Enrolment services - resolution implemented
- Reporting services - pending resolution
- Policy services - resolution implemented
We are still working on the reporting services and will post updates as soon as we have more information.
Posted Mar 18, 2024 - 15:12 UTC
This incident affected: Jamf Threat Defense, Jamf Private Access and Jamf Data Policy (Private Access, Threat Defense, Data Policy, Authentication and Admin Management, Device Management, Notifications, Reporting, Third-Party Integrations).