Jamf School - Partial outage of device enrollments
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 20:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 20:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2024 - 20:19 UTC
Investigating
There is an issue which is blocking all macOS enrollments and any iOS/iPadOS enrollments which require authentication.
Posted Mar 21, 2024 - 19:03 UTC
This incident affected: Jamf School (ap-northeast-1: Jamf School, eu-central-1: Jamf School, us-east-1: Jamf School).