Outage

Incident Report for Jamf

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 18:35 UTC

Update

Resolved incident
Posted Feb 25, 2025 - 18:34 UTC

Update

We are continuing to investigate this issue.
Posted Feb 25, 2025 - 18:23 UTC

Investigating

We are currently investigating the issue.
Posted Feb 25, 2025 - 18:23 UTC
This incident affected: Jamf Account.