Jamf Security Service Degradation - eu-central-1
Incident Report for Jamf
Resolved
Incident is now resolved - fix was rolled out. We are still performing a root cause analysis.
Posted Oct 21, 2024 - 08:43 UTC
Investigating
Temporary instability of gateway services in eu-central-1 cluster. Potential behaviours observed: DNS Resolution issues, Policies not being enforced.
Posted Oct 21, 2024 - 08:42 UTC
This incident affected: Jamf Threat Defense, Jamf Private Access and Jamf Data Policy (Private Access) and Jamf Threat Defense, Jamf Private Access and Jamf Data Policy - Secure Proxies (EMEIA - Germany, EMEIA - Italy, EMEIA - Spain, EMEIA - Sweden).