A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 15:29 UTC
Update
The GCC High Device Compliance for Jamf Pro - Standard and Premium is restored, we are continuing to work towards restoring service for Jamf Pro - Premium Cloud Plus.
Posted Mar 26, 2026 - 14:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2026 - 13:44 UTC
Investigating
The Jamf Pro integration with GCC High Device Compliance is currently not working. New integrations and new registrations are not possible and device compliance state is not sent. We have identified the cause and we are currently working towards a resolution.
Posted Mar 26, 2026 - 13:42 UTC
This incident affected: Jamf Pro - Standard (us-west-2: Jamf Pro - Standard, us-east-2: Jamf Pro - Standard) and Jamf Pro - Premium (us-west-2: Jamf Pro - Premium, us-east-2: Jamf Pro - Premium).