Jamf Pro Partial Outage
Incident Report for Jamf
Resolved
Failover event cause disruption to a number of instances. Very few instances affected. All systems back to normal.
Posted Apr 25, 2020 - 22:06 UTC
Investigating
An issue has been identified that is affecting less than 1% of Jamf Pro customers. We are working to resolve and will provide next update in 45 minutes.
Posted Apr 25, 2020 - 20:25 UTC
This incident affected: Jamf Pro - Premium (eu-central-1: Jamf Pro - Premium) and Jamf Pro - Standard (eu-central-1: Jamf Pro - Standard).