Jamf Pro EU Partial Outage
Incident Report for Jamf
Resolved
We have resolved the issue and service is restored.
Posted Aug 11, 2018 - 17:34 UTC
Update
We are continuing to investigate this issue.
Posted Aug 11, 2018 - 17:33 UTC
Investigating
We are investigating an issue that is affecting less than 1% of Jamf Pro customers. We are working to resolve and will provide next update in 45 minutes.
Posted Aug 11, 2018 - 17:00 UTC
This incident affected: Jamf Pro - Standard (eu-central-1: Jamf Pro - Standard).