Jamf Safe Internet instances assigned to the US data residency are not having their requests classified and blocked

Incident Report for Jamf

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 14:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 14:04 UTC
This incident affected: Jamf Threat Defense, Jamf Private Access and Jamf Data Policy (Threat Defense, Data Policy).