All Systems Operational
Jamf Pro - Standard Operational
90 days ago
99.56 % uptime
Today
ap-northeast-1: Jamf Pro - Standard Operational
90 days ago
99.48 % uptime
Today
ap-southeast-2: Jamf Pro - Standard Operational
90 days ago
99.43 % uptime
Today
eu-central-1: Jamf Pro - Standard Operational
90 days ago
99.52 % uptime
Today
eu-west-2: Jamf Pro - Standard Operational
90 days ago
99.95 % uptime
Today
us-east-1: Jamf Pro - Standard Operational
90 days ago
99.51 % uptime
Today
us-west-2: Jamf Pro - Standard Operational
90 days ago
99.01 % uptime
Today
us-east-2: Jamf Pro - Standard Operational
90 days ago
100.0 % uptime
Today
Jamf Pro - Premium Operational
90 days ago
99.96 % uptime
Today
ap-northeast-1: Jamf Pro - Premium Operational
90 days ago
100.0 % uptime
Today
ap-southeast-2: Jamf Pro - Premium Operational
90 days ago
100.0 % uptime
Today
eu-central-1: Jamf Pro - Premium Operational
90 days ago
100.0 % uptime
Today
eu-west-2: Jamf Pro - Premium Operational
90 days ago
100.0 % uptime
Today
us-east-1: Jamf Pro - Premium Operational
90 days ago
99.76 % uptime
Today
us-west-2: Jamf Pro - Premium Operational
90 days ago
100.0 % uptime
Today
us-east-2: Jamf Pro - Premium Operational
90 days ago
100.0 % uptime
Today
Jamf Now Operational
90 days ago
100.0 % uptime
Today
Jamf.com Operational
90 days ago
100.0 % uptime
Today
Jamf Nation Operational
90 days ago
100.0 % uptime
Today
Jamf Cloud Distribution Service (JCDS) Operational
90 days ago
100.0 % uptime
Today
ap-northeast-1: JCDS Operational
90 days ago
100.0 % uptime
Today
ap-southeast-2: JCDS Operational
90 days ago
100.0 % uptime
Today
eu-central-1: JCDS Operational
90 days ago
100.0 % uptime
Today
eu-west-2: JCDS Operational
90 days ago
100.0 % uptime
Today
us-east-1: JCDS Operational
90 days ago
100.0 % uptime
Today
us-west-2: JCDS Operational
90 days ago
100.0 % uptime
Today
Jamf School Operational
90 days ago
99.97 % uptime
Today
ap-northeast-1: Jamf School Operational
90 days ago
99.97 % uptime
Today
eu-central-1: Jamf School Operational
90 days ago
99.97 % uptime
Today
us-east-1: Jamf School Operational
90 days ago
99.97 % uptime
Today
Jamf Protect Operational
90 days ago
100.0 % uptime
Today
ap-northeast-1: Jamf Protect Operational
90 days ago
100.0 % uptime
Today
ap-southeast-2: Jamf Protect Operational
90 days ago
100.0 % uptime
Today
eu-central-1: Jamf Protect Operational
90 days ago
100.0 % uptime
Today
eu-west-2: Jamf Protect Operational
90 days ago
100.0 % uptime
Today
us-east-1: Jamf Protect Operational
90 days ago
100.0 % uptime
Today
us-west-2: Jamf Protect Operational
90 days ago
100.0 % uptime
Today
Jamf Threat Defense, Jamf Private Access and Jamf Data Policy Operational
90 days ago
99.99 % uptime
Today
Private Access Operational
90 days ago
100.0 % uptime
Today
Threat Defense Operational
90 days ago
100.0 % uptime
Today
Data Policy Operational
90 days ago
100.0 % uptime
Today
Authentication and Admin Management Operational
90 days ago
100.0 % uptime
Today
Device Management Operational
90 days ago
100.0 % uptime
Today
Notifications Operational
90 days ago
100.0 % uptime
Today
Reporting Operational
90 days ago
99.94 % uptime
Today
Third-Party Integrations Operational
90 days ago
100.0 % uptime
Today
Jamf Threat Defense, Jamf Private Access and Jamf Data Policy - Secure Proxies Operational
90 days ago
100.0 % uptime
Today
APAC - Australia Operational
90 days ago
100.0 % uptime
Today
APAC - Hong Kong Operational
90 days ago
100.0 % uptime
Today
APAC - Japan Operational
90 days ago
100.0 % uptime
Today
APAC - Singapore Operational
90 days ago
100.0 % uptime
Today
APAC - South Korea Operational
90 days ago
100.0 % uptime
Today
EMEIA - France Operational
90 days ago
100.0 % uptime
Today
EMEIA - Germany Operational
90 days ago
100.0 % uptime
Today
EMEIA - India Operational
90 days ago
100.0 % uptime
Today
EMEIA - Italy Operational
90 days ago
100.0 % uptime
Today
EMEIA - Netherlands Operational
90 days ago
100.0 % uptime
Today
EMEIA - Norway Operational
90 days ago
100.0 % uptime
Today
EMEIA - Spain Operational
90 days ago
100.0 % uptime
Today
EMEIA - Sweden Operational
90 days ago
100.0 % uptime
Today
EMEIA - United Kingdom Operational
90 days ago
100.0 % uptime
Today
North America - Canada Operational
90 days ago
100.0 % uptime
Today
North America - Mexico Operational
90 days ago
100.0 % uptime
Today
North America - US East Operational
90 days ago
100.0 % uptime
Today
North America - US West Operational
90 days ago
100.0 % uptime
Today
South America - Brazil Operational
90 days ago
100.0 % uptime
Today
Jamf Account ? Operational
90 days ago
100.0 % uptime
Today
Jamf ID Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024
Resolved - This incident has been resolved.
Mar 27, 20:30 UTC
Investigating - We are currently investigating this issue.
Mar 27, 20:09 UTC
Resolved - We have finished the investigation and the remediation of the issue. We continue to work directly with a small number of impacted customers. At this time we will continue to monitor the situation, thank you for everyone's patience and we apologize for any disruptions this might have caused.
Mar 27, 18:29 UTC
Monitoring - We’re happy to announce a Jamf Pro 11.3.2 is now available for the issues reported. Our team has worked hard to ensure your operations can continue smoothly.

Please be aware, continued outages could be due to not updating to the Jamf Pro 11.3.2.

To resolve these issues, we urge all customers to upgrade immediately.

We appreciate your prompt action on this and thank you for your ongoing support.

Mar 18, 00:24 UTC
Update - We’ve identified a potential root cause for a recent issue and are engineering team are actively working on a solution.

We appreciate your patience and will provide further updates as soon as possible.

Mar 14, 08:51 UTC
Update - We’ve identified a potential root cause for a recent issue and are actively working on a solution in order to resolve it.

We appreciate your patience and will provide further updates as soon as possible.

Mar 14, 00:37 UTC
Identified - We’ve identified a potential root cause for a recent issue and are actively working to resolve it.

We appreciate your patience and will provide further updates as soon as possible.

Mar 13, 20:39 UTC
Update - We are continuing to investigate this issue.
Mar 13, 19:28 UTC
Update - We are continuing to address a performance issue affecting some of our services. Our technical teams are actively working on measures to ensure system stability and are closely monitoring the situation. We are dedicated to minimizing any impact on our customers and are making progress toward a resolution.

Further updates will be shared as they become available. We appreciate your continued patience and understanding.

Mar 13, 17:15 UTC
Update - We wanted to provide an update on the ongoing service interruption that began earlier today. Despite our best efforts, the issue persists, and our engineering team remains fully engaged in resolving it.

Here's a brief overview of the current situation:

Issue Status: There is a small amount of services have an interruption which was caused by a 503 error.

Current Efforts: Our team is actively analysing system logs and performance metrics to identify and address the root cause of the problem. Progress is being made, but the issue remains unresolved at this time.

Impact Reminder: Users may continue to experience difficulties accessing our services. We understand the frustration this may cause and are committed to restoring normal operations as quickly as possible.

Next Steps: We are exploring all possible solutions and avenues to expedite the recovery process. Rest assured, we will keep you updated with any new developments.

Thank you for your continued patience and understanding during this challenging time. We are fully dedicated to resolving this issue and minimising any further disruptions.

Mar 13, 12:45 UTC
Update - We wanted to provide an update on the ongoing service interruption that began earlier today. Despite our best efforts, the issue persists, and our engineering team remains fully engaged in resolving it.

Here's a brief overview of the current situation:

Issue Status: There is a small amount of services have an interruption which was caused by a 503 error.

Current Efforts: Our team is actively analysing system logs and performance metrics to identify and address the root cause of the problem. Progress is being made, but the issue remains unresolved at this time.

Impact Reminder: Users may continue to experience difficulties accessing our services. We understand the frustration this may cause and are committed to restoring normal operations as quickly as possible.

Next Steps: We are exploring all possible solutions and avenues to expedite the recovery process. Rest assured, we will keep you updated with any new developments.

Thank you for your continued patience and understanding during this challenging time. We are fully dedicated to resolving this issue and minimising any further disruptions.

Mar 13, 08:25 UTC
Update - We wanted to provide an update on the ongoing service interruption that began earlier today. Despite our best efforts, the issue persists, and our engineering team remains fully engaged in resolving it.

Here's a brief overview of the current situation:

Issue Status: There is a small amount of services have an interruption which was caused by a 503 error.

Current Efforts: Our team is actively analysing system logs and performance metrics to identify and address the root cause of the problem. Progress is being made, but the issue remains unresolved at this time.

Impact Reminder: Users may continue to experience difficulties accessing our services. We understand the frustration this may cause and are committed to restoring normal operations as quickly as possible.

Next Steps: We are exploring all possible solutions and avenues to expedite the recovery process. Rest assured, we will keep you updated with any new developments.

Thank you for your continued patience and understanding during this challenging time. We are fully dedicated to resolving this issue and minimising any further disruptions.

Mar 13, 02:51 UTC
Update - We wanted to provide an update on the ongoing service interruption that began earlier today. Despite our best efforts, the issue persists, and our engineering team remains fully engaged in resolving it.

Here's a brief overview of the current situation:

Issue Status: The service interruption caused by a 503 error is ongoing.

Current Efforts: Our team is actively analysing system logs and performance metrics to identify and address the root cause of the problem. Progress is being made, but the issue remains unresolved at this time.

Impact Reminder: Users may continue to experience difficulties accessing our services. We understand the frustration this may cause and are committed to restoring normal operations as quickly as possible.

Next Steps: We are exploring all possible solutions and avenues to expedite the recovery process. Rest assured, we will keep you updated with any new developments.

Thank you for your continued patience and understanding during this challenging time. We are fully dedicated to resolving this issue and minimising any further disruptions.

Mar 13, 00:20 UTC
Update - Issue Status: Ongoing

Update: It’s been over two hours since we first reported the service interruption caused by a 503 error. Our engineering team is fully committed to resolving the underlying issues.

Current Efforts: Analysis of system logs and performance metrics is ongoing, with our team working tirelessly to find and implement a fix. Progress is being made, though the issue remains unresolved.

Impact Reminder: Users may still experience difficulties accessing our services. We are aware of the inconvenience this causes and are focused on restoring normal operations as quickly as possible.

Next Steps: We are continuing to pursue all avenues to speed up the recovery process and will provide updates as soon as new information becomes available.

Thank you for your continued patience and understanding. Our team is dedicated to resolving this issue as swiftly as possible.

Mar 12, 22:21 UTC
Update - Service Update
We are continuing to work diligently to resolve the service interruptions currently impacting our customers. Our team is fully engaged and focused on rectifying the issue as swiftly as possible.

Ongoing Actions:
Our investigation is still in progress, with all efforts aimed at identifying and implementing a solution promptly. We have mobilized additional resources to ensure a rapid resolution.

Staying Informed:
We are committed to providing you with the latest updates as our work progresses. Another update will be provided in about 2 hours.

Thank you for your continued patience and understanding.

Mar 12, 19:58 UTC
Update - Details: We’re currently addressing an issue marked by a 503 error, affecting access to our platform. Technical challenges are impacting our ability to process requests.

Current Actions: Our engineering team is actively working on identifying and resolving the issue. We’re analyzing system logs and performance to quickly restore service.

Impact: Users may experience an inability to login and may see failures around self-service connections and enrollments.

Status: Ongoing. We’re dedicated to minimizing disruption and restoring full functionality.

We appreciate your patience and are committed to resolving this as swiftly as possible

Mar 12, 17:17 UTC
Investigating - An issue has been identified that is affecting some Jamf Pro customers. We are working to resolve and will provide next update in 45 minutes. Currently this seems to be related to communication with APNS.
Mar 12, 17:04 UTC
Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024
Completed - The scheduled maintenance has been completed.
Mar 23, 21:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 23, 07:00 UTC
Scheduled - We are performing upgrades on Jamf Cloud beginning on March 23rd at 0700 UTC and running through March 23rd at 2100 UTC. More information will be available on Jamf Nation here:
https://community.jamf.com/t5/release-info/jamf-pro-11-3-2-now-available/ta-p/312015
https://learn.jamf.com/en-US/bundle/jamf-pro-release-notes-11.3.2/page/New_Features_and_Enhancements.html

Mar 21, 18:20 UTC
Completed - The scheduled maintenance has been completed.
Mar 23, 18:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 23, 04:00 UTC
Scheduled - We are performing upgrades on Jamf Cloud beginning on March 23rd at 0400 UTC and running through March 23rd at 1800 UTC. More information will be available on Jamf Nation here:
https://community.jamf.com/t5/release-info/jamf-pro-11-3-2-now-available/ta-p/312015
https://learn.jamf.com/en-US/bundle/jamf-pro-release-notes-11.3.2/page/New_Features_and_Enhancements.html

Mar 21, 18:23 UTC
Completed - The scheduled maintenance has been completed.
Mar 23, 09:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 22, 23:00 UTC
Scheduled - We are performing upgrades on Jamf Cloud beginning on March 22nd at 2300 UTC and running through March 23rd at 0900 UTC. More information available on Jamf Nation here:
https://community.jamf.com/t5/release-info/jamf-pro-11-3-2-now-available/ta-p/312015
https://learn.jamf.com/en-US/bundle/jamf-pro-release-notes-11.3.2/page/New_Features_and_Enhancements.html

Mar 21, 18:18 UTC
Completed - The scheduled maintenance has been completed.
Mar 23, 07:01 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 23, 00:00 UTC
Scheduled - We are performing upgrades on Jamf Cloud beginning on March 23rd at 0000 UTC and running through March 23rd at 0700 UTC. More information will be available on Jamf Nation here:
https://community.jamf.com/t5/release-info/jamf-pro-11-3-2-now-available/ta-p/312015
https://learn.jamf.com/en-US/bundle/jamf-pro-release-notes-11.3.2/page/New_Features_and_Enhancements.html

Mar 21, 18:18 UTC
Completed - The scheduled maintenance has been completed.
Mar 23, 01:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 22, 15:00 UTC
Scheduled - We are performing upgrades on Jamf Cloud beginning on March 22nd 1500 UTC and running through March 23rd at 0100 UTC. More information will be available on Jamf Nation here:
https://community.jamf.com/t5/release-info/jamf-pro-11-3-2-now-available/ta-p/312015
https://learn.jamf.com/en-US/bundle/jamf-pro-release-notes-11.3.2/page/New_Features_and_Enhancements.html

Mar 21, 18:17 UTC
Mar 22, 2024
Completed - The scheduled maintenance has been completed.
Mar 22, 22:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 22, 13:01 UTC
Scheduled - We are performing upgrades on Jamf Cloud beginning on March 22nd at 1300 UTC and running through March 22nd at 2200 UTC. More information will be available on Jamf Nation here:
https://community.jamf.com/t5/release-info/jamf-pro-11-3-2-now-available/ta-p/312015
https://learn.jamf.com/en-US/bundle/jamf-pro-release-notes-11.3.2/page/New_Features_and_Enhancements.html

Mar 21, 18:17 UTC
Mar 21, 2024
Resolved - This incident has been resolved.
Mar 21, 20:43 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 21, 20:38 UTC
Identified - The issue has been identified and a fix is being implemented.
Mar 21, 20:19 UTC
Investigating - There is an issue which is blocking all macOS enrollments and any iOS/iPadOS enrollments which require authentication.
Mar 21, 19:03 UTC
Mar 20, 2024

No incidents reported.

Mar 19, 2024
Completed - The scheduled maintenance has been completed.
Mar 19, 19:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 15:00 UTC
Scheduled - We are performing system maintenance. There may be a very brief system outage during this time (less than 60 seconds) accompanied by minor degraded performance.
Mar 19, 13:52 UTC
Mar 18, 2024
Resolved - This incident has been resolved.
Mar 18, 18:51 UTC
Update - We are continuing to work on a fix for this issue.
Mar 18, 16:44 UTC
Update - We are continuing to work on a fix for this issue.
Mar 18, 15:12 UTC
Identified - We have identified a problem with our user service communication in the Jamf Security Cloud and Jamf Safe Internet environments, we are working on a resolution. Services impacted may include:
User service affecting administrator access to the JSC portal,
- Enrolment services - resolution implemented
- Reporting services - pending resolution
- Policy services - resolution implemented
We are still working on the reporting services and will post updates as soon as we have more information.

Mar 18, 15:12 UTC
Completed - The scheduled maintenance has been completed.
Mar 18, 17:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 18, 14:00 UTC
Scheduled - We will be performing system maintenance. We do not expect any downtime.
Mar 14, 14:59 UTC
Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.