Jamf Cloud Partial Outage - Trial Hosting in EUC1 Region
Incident Report for Jamf
Resolved
This incident has been identified and resolved and was a result of hardware failover. Apologize for the inconvenience of this disruption.
Posted Oct 18, 2019 - 19:55 UTC
Identified
An issue has been identified and a fix is being implemented. This impact a small portion of our Trial customers in the euc1 region.
Posted Oct 18, 2019 - 19:24 UTC
This incident affected: Jamf Pro - Standard (eu-central-1: Jamf Pro - Standard).