Jamf Pro Partial Outage
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted Aug 15, 2018 - 07:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2018 - 07:10 UTC
Identified
An issue has been identified that is affecting less than 1% of Jamf Pro customers. We are working to resolve and will provide next update in 45 minutes.
Posted Aug 15, 2018 - 06:56 UTC
This incident affected: Jamf Pro - Standard (us-east-1: Jamf Pro - Standard).