Jamf Pro Partial Outage
Incident Report for Jamf
Resolved
This incident has been resolved. Failover completed within 5 minutes, all systems are back to normal.
Posted Nov 08, 2019 - 15:45 UTC
Identified
An issue has been identified that is affecting less than 1% of Jamf Pro customers. We are working to resolve and will provide next update in 45 minutes.
Posted Nov 08, 2019 - 15:28 UTC
This incident affected: Jamf Pro - Standard (us-east-1: Jamf Pro - Standard).