Jamf Pro Partial Outage
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted May 22, 2018 - 22:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2018 - 21:36 UTC
Identified
An issue has been identified that is affecting less than 1% of Jamf Pro customers. We are working to resolve and will provide next update in 45 minutes.
Posted May 22, 2018 - 20:13 UTC
This incident affected: Jamf Pro - Standard (us-east-1: Jamf Pro - Standard).