Jamf Pro JCDS Partial Outage
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 15:22 UTC
Identified
An issue has been identified that is affecting less than 1% of Jamf Pro customers. We are working to resolve and will provide next update in 45 minutes.
Posted Feb 27, 2020 - 15:17 UTC
This incident affected: Jamf Cloud Distribution Service (JCDS) (us-east-1: JCDS).