Degraded Performance with VPP
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted May 11, 2018 - 22:12 UTC
Monitoring
We are monitoring an issue with Apple's VPP Service. The VPP response is improving, but some users will continue to see degraded performance.
Posted May 11, 2018 - 20:29 UTC
Investigating
We are monitoring an issue with Apple's VPP Service. All non-VPP related functionality is operational. We'll continue to provide updates as we learn more.
Posted May 11, 2018 - 15:35 UTC
This incident affected: Jamf Pro - Standard (ap-northeast-1: Jamf Pro - Standard, ap-southeast-2: Jamf Pro - Standard, eu-central-1: Jamf Pro - Standard, us-east-1: Jamf Pro - Standard).