Jamf Pro Partial Outage
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 19:15 UTC
Identified
An issue has been identified that is affecting a small amount of Jamf Pro customers. We are working to resolve and will provide next update in 45 minutes.
Posted Oct 14, 2020 - 19:02 UTC
This incident affected: Jamf Pro - Standard (us-west-2: Jamf Pro - Standard).