Jamf Pro Partial Outage
Incident Report for Jamf
Resolved
An issue has been identified that is affecting some Jamf Pro customers. We are working to resolve and will provide next update in 45 minutes.
Posted Sep 13, 2021 - 09:19 UTC
Identified
An issue has been identified that is affecting some Jamf Pro customers. We are working to resolve and will provide next update in 45 minutes.
Posted Sep 13, 2021 - 08:44 UTC
Investigating
We are investigating the issue. We will provide next update in 45 minutes.
Posted Sep 13, 2021 - 08:24 UTC
This incident affected: Jamf Pro - Standard (eu-central-1: Jamf Pro - Standard).