Jamf Pro EU Partial Outage
Incident Report for Jamf
Resolved
The issues has been resolved.
Posted Aug 11, 2018 - 18:27 UTC
Identified
We are experiencing issues affecting a small portion of the EU hosted Jamf Pro Servers.
Posted Aug 11, 2018 - 18:13 UTC
This incident affected: Jamf Pro - Standard (eu-central-1: Jamf Pro - Standard).