us-east-1 APNS
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 02:51 UTC
Update
We are continuing to investigate this issue.
Posted Jul 03, 2020 - 02:51 UTC
Update
Our maintenance activity has concluded and we've observed an improvement with APNS performance in us-east-1. Please reach out to Jamf Support if you encounter any further issues.
Posted Jul 02, 2020 - 22:32 UTC
Investigating
We are observing higher APNS traffic volumes and intermittent failures for customers located in just us-east-1. We will be performing maintenance this afternoon to try and alleviate these issues on your behalf.
Posted Jul 02, 2020 - 18:22 UTC
This incident affected: Jamf Pro - Standard (us-east-1: Jamf Pro - Standard).