Degraded Performance with VPP
Incident Report for Jamf
Resolved
This incident has been resolved.
Posted May 11, 2018 - 22:12 UTC
Update
We are monitoring an issue with Apple's VPP Service. The VPP response is improving, but some users will continue to see degraded performance.
Posted May 11, 2018 - 20:29 UTC
Update
We are monitoring an issue with Apple's VPP Service. All non-VPP related functionality is operational. We'll continue to provide updates as we learn more.
Posted May 11, 2018 - 17:31 UTC
Monitoring
We're continuing to monitor Apple's VPP Service issue. All non-VPP related functionality is operational. We'll continue to provide updates as we learn more.
Posted May 11, 2018 - 12:44 UTC
Identified
We have identified an issue with Apple's VPP Service.  We'll continue to monitor and update you as soon as the issue is resolved.  All non-VPP related functionality is working as expected.
Posted May 11, 2018 - 09:41 UTC
Update
The issue that is impacting the ability for a Jamf Now admin to load the UI is related to VPP. This issue is still being investigated.

Device Management is still operational.
Posted May 11, 2018 - 08:19 UTC
Investigating
We are currently investigating an issue that is impacting the ability for a Jamf Now admin to load the UI. Device Management is still operational.
Posted May 11, 2018 - 07:14 UTC
This incident affected: Jamf Now.