USE1: Jamf Pro - Partial Outage
Incident Report for Jamf
Resolved
We are continuing to monitor for any further issues.
Posted Sep 10, 2021 - 17:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2021 - 17:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 16:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2021 - 16:53 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2021 - 16:53 UTC
Investigating
We are currently investigating this issue.
Posted Sep 10, 2021 - 16:28 UTC
This incident affected: Jamf Pro - Standard (us-east-1: Jamf Pro - Standard).