All Systems Operational
Jamf Pro - Standard Operational
90 days ago
99.56 % uptime
Today
ap-northeast-1: Jamf Pro - Standard Operational
90 days ago
99.48 % uptime
Today
ap-southeast-2: Jamf Pro - Standard Operational
90 days ago
99.43 % uptime
Today
eu-central-1: Jamf Pro - Standard Operational
90 days ago
99.52 % uptime
Today
eu-west-2: Jamf Pro - Standard Operational
90 days ago
99.95 % uptime
Today
us-east-1: Jamf Pro - Standard Operational
90 days ago
99.51 % uptime
Today
us-west-2: Jamf Pro - Standard Operational
90 days ago
99.01 % uptime
Today
us-east-2: Jamf Pro - Standard Operational
90 days ago
100.0 % uptime
Today
Jamf Pro Summary ? Operational
Jamf Pro - Premium Operational
90 days ago
99.96 % uptime
Today
ap-northeast-1: Jamf Pro - Premium Operational
90 days ago
100.0 % uptime
Today
ap-southeast-2: Jamf Pro - Premium Operational
90 days ago
100.0 % uptime
Today
eu-central-1: Jamf Pro - Premium Operational
90 days ago
100.0 % uptime
Today
eu-west-2: Jamf Pro - Premium Operational
90 days ago
100.0 % uptime
Today
us-east-1: Jamf Pro - Premium Operational
90 days ago
99.76 % uptime
Today
us-west-2: Jamf Pro - Premium Operational
90 days ago
100.0 % uptime
Today
us-east-2: Jamf Pro - Premium Operational
90 days ago
100.0 % uptime
Today
Jamf Pro Summary ? Operational
Jamf Now Operational
90 days ago
100.0 % uptime
Today
Jamf.com Operational
90 days ago
100.0 % uptime
Today
Jamf Nation Operational
90 days ago
100.0 % uptime
Today
Jamf Cloud Distribution Service (JCDS) Operational
90 days ago
100.0 % uptime
Today
ap-northeast-1: JCDS Operational
90 days ago
100.0 % uptime
Today
ap-southeast-2: JCDS Operational
90 days ago
100.0 % uptime
Today
eu-central-1: JCDS Operational
90 days ago
100.0 % uptime
Today
eu-west-2: JCDS Operational
90 days ago
100.0 % uptime
Today
us-east-1: JCDS Operational
90 days ago
100.0 % uptime
Today
us-west-2: JCDS Operational
90 days ago
100.0 % uptime
Today
Jamf School Operational
90 days ago
99.97 % uptime
Today
ap-northeast-1: Jamf School Operational
90 days ago
99.97 % uptime
Today
eu-central-1: Jamf School Operational
90 days ago
99.97 % uptime
Today
us-east-1: Jamf School Operational
90 days ago
99.97 % uptime
Today
Jamf Protect Operational
90 days ago
100.0 % uptime
Today
ap-northeast-1: Jamf Protect Operational
90 days ago
100.0 % uptime
Today
ap-southeast-2: Jamf Protect Operational
90 days ago
100.0 % uptime
Today
eu-central-1: Jamf Protect Operational
90 days ago
100.0 % uptime
Today
eu-west-2: Jamf Protect Operational
90 days ago
100.0 % uptime
Today
us-east-1: Jamf Protect Operational
90 days ago
100.0 % uptime
Today
us-west-2: Jamf Protect Operational
90 days ago
100.0 % uptime
Today
Jamf Threat Defense, Jamf Private Access and Jamf Data Policy Operational
90 days ago
99.98 % uptime
Today
Private Access Operational
90 days ago
100.0 % uptime
Today
Threat Defense Operational
90 days ago
99.97 % uptime
Today
Data Policy Operational
90 days ago
99.97 % uptime
Today
Authentication and Admin Management Operational
90 days ago
100.0 % uptime
Today
Device Management Operational
90 days ago
100.0 % uptime
Today
Notifications Operational
90 days ago
100.0 % uptime
Today
Reporting Operational
90 days ago
99.94 % uptime
Today
Third-Party Integrations Operational
90 days ago
100.0 % uptime
Today
Jamf Threat Defense, Jamf Private Access and Jamf Data Policy - Secure Proxies Operational
90 days ago
100.0 % uptime
Today
APAC - Australia Operational
90 days ago
100.0 % uptime
Today
APAC - Hong Kong Operational
90 days ago
100.0 % uptime
Today
APAC - Japan Operational
90 days ago
100.0 % uptime
Today
APAC - Singapore Operational
90 days ago
100.0 % uptime
Today
APAC - South Korea Operational
90 days ago
100.0 % uptime
Today
EMEIA - France Operational
90 days ago
100.0 % uptime
Today
EMEIA - Germany Operational
90 days ago
100.0 % uptime
Today
EMEIA - India Operational
90 days ago
100.0 % uptime
Today
EMEIA - Italy Operational
90 days ago
100.0 % uptime
Today
EMEIA - Netherlands Operational
90 days ago
100.0 % uptime
Today
EMEIA - Norway Operational
90 days ago
100.0 % uptime
Today
EMEIA - Spain Operational
90 days ago
100.0 % uptime
Today
EMEIA - Sweden Operational
90 days ago
100.0 % uptime
Today
EMEIA - United Kingdom Operational
90 days ago
100.0 % uptime
Today
North America - Canada Operational
90 days ago
100.0 % uptime
Today
North America - Mexico Operational
90 days ago
100.0 % uptime
Today
North America - US East Operational
90 days ago
100.0 % uptime
Today
North America - US West Operational
90 days ago
100.0 % uptime
Today
South America - Brazil Operational
90 days ago
100.0 % uptime
Today
Jamf Account ? Operational
90 days ago
100.0 % uptime
Today
Jamf ID Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Jamf Pro Summary - Database Upgrade Apr 23, 2024 22:30-22:45 UTC
We will be undergoing scheduled maintenance at this time. If necessary, you may download the file from Jamf Pro and then login to Jamf Account to manually upload it during that time.
Posted on Apr 17, 2024 - 13:35 UTC
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024
Completed - The scheduled maintenance has been completed.
Apr 16, 22:45 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 22:30 UTC
Scheduled - We will be undergoing scheduled maintenance at this time. If necessary, you may download the file from Jamf Pro and then login to Jamf Account to manually upload it during that time.
Apr 16, 20:33 UTC
Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024
Completed - The scheduled maintenance has been completed.
Apr 13, 20:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 13, 07:00 UTC
Scheduled - We are performing upgrades on Jamf Cloud beginning on April 13th at 0700 UTC and running through April 13th at 2000 UTC. More information will be available on Jamf Nation here:
https://learn.jamf.com/en-US/bundle/jamf-pro-release-notes-current/page/New_Features_and_Enhancements.html
https://community.jamf.com/t5/release-info/jamf-pro-11-4-1-now-available/ta-p/313267

Apr 11, 18:15 UTC
Completed - The scheduled maintenance has been completed.
Apr 13, 17:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 13, 04:00 UTC
Scheduled - We are performing upgrades on Jamf Cloud beginning on April 13th at 0400 UTC and running through April 13th at 1700 UTC. More information will be available on Jamf Nation here:
https://learn.jamf.com/en-US/bundle/jamf-pro-release-notes-current/page/New_Features_and_Enhancements.html
https://community.jamf.com/t5/release-info/jamf-pro-11-4-1-now-available/ta-p/313267

Apr 11, 18:13 UTC
Completed - The scheduled maintenance has been completed.
Apr 13, 09:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 12, 22:00 UTC
Scheduled - We are performing upgrades on Jamf Cloud beginning on April 12th at 2200 UTC and running through April 13th at 0900 UTC. More information available on Jamf Nation here:
https://learn.jamf.com/en-US/bundle/jamf-pro-release-notes-current/page/New_Features_and_Enhancements.html
https://community.jamf.com/t5/release-info/jamf-pro-11-4-1-now-available/ta-p/313267

Apr 11, 18:12 UTC
Completed - The scheduled maintenance has been completed.
Apr 13, 06:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 12, 23:00 UTC
Scheduled - We are performing upgrades on Jamf Cloud beginning on April 12th at 2300 UTC and running through April 13th at 0600 UTC. More information will be available on Jamf Nation here:
https://learn.jamf.com/en-US/bundle/jamf-pro-release-notes-current/page/New_Features_and_Enhancements.html
https://community.jamf.com/t5/release-info/jamf-pro-11-4-1-now-available/ta-p/313267

Apr 11, 18:13 UTC
Completed - The scheduled maintenance has been completed.
Apr 13, 01:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 12, 15:00 UTC
Scheduled - We are performing upgrades on Jamf Cloud beginning on April 12th 1500 UTC and running through April 13th at 0100 UTC. More information will be available on Jamf Nation here:
https://learn.jamf.com/en-US/bundle/jamf-pro-release-notes-current/page/New_Features_and_Enhancements.html
https://community.jamf.com/t5/release-info/jamf-pro-11-4-1-now-available/ta-p/313267

Apr 11, 18:10 UTC
Apr 12, 2024
Completed - The scheduled maintenance has been completed.
Apr 12, 23:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 12, 14:00 UTC
Scheduled - We are performing upgrades on Jamf Cloud beginning on April 12th at 1400 UTC and running through April 12th at 2300 UTC. More information will be available on Jamf Nation here:
https://learn.jamf.com/en-US/bundle/jamf-pro-release-notes-current/page/New_Features_and_Enhancements.html
https://community.jamf.com/t5/release-info/jamf-pro-11-4-1-now-available/ta-p/313267

Apr 11, 18:10 UTC
Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.